Also available as:
loading table of contents...

Installing SmartSense in a Non-Ambari Environment (Deprecated)

Without Ambari, you must manually install SmartSense HST on every node in the cluster, which requires that you already know your SmartSense ID and account name (available in the support portal Tools tab).

  • RHEL, CentOS, or SLES:

    # rpm -ivh smartsense-hst-$HST_VERSION.x86_64.rpm
  • Ubuntu or Debian:

    # dpkg -i smartsense-hst-$HST_VERSION.deb