Installation
Also available as:
PDF
loading table of contents...

Operating System Requirements

HCP currently supports CentOS v6.x, CentOS v7.x, and Ubuntu 14.0.

[Important]Important

If you are using CentOS 6.x or CentOS 7.x, you must install the EPEL repo. See EPEL for more information.