Apache Ambari Upgrade for IBM Power Systems
Also available as:
PDF

Upgrading Ambari Metrics System and SmartSense

As part of the Ambari 2.7.1 release, the schema for the Ambari Metrics System has significantly changed. This change requires additional steps to be performed before upgrading to HDP 3.0.1. As SmartSense depends on the Ambari Metrics System, SmartSense also requires similar handling. The following steps will guide you through upgrading the Ambari Metrics System and SmartSense.

[Note]Note

Before following these steps, ensure that the Ambari Metrics System and SmartSense are stopped and in Maintenance Mode. The HDP 3.0.1.0 version should also be registered and the packages should be installed.

Next Steps

Upgrading Ambari Metrics

More Information

Register and Install Target Version