Apache Ambari Installation for IBM Power Systems
Also available as:
PDF

Software Requirements

On each of your hosts:

  • yum and rpm (RHEL 7)

  • curl, jsch, scp, tar, unzip, and wget

  • OpenSSL (v1.01, build 16 or later)

  • Python 2.7