Apache Ambari Installation
Also available as:
PDF

Determine Stack Compatibility

Ambari supports many stack versions. Use the following matrix to determine whether your Ambari and stack versions are compatible.

Determine Stack Compatibility

If you plan to install and manage HDP 2.3.4 (or later), you must use Ambari 2.2.0 (or later). Do not use Ambari 2.1x with HDP 2.3.4 (or later).